Can only make one trade using trading dialog after game upgrade

kozchris

Guest
World: Dyme
In Game Name: kozchris
Have check the known bugs list: Yes
Have you cleared your cache and cookies: Yes
Have you tried a different computer/laptop/tablet/phone: no
Have you tried a different connection: no
Full Version or Mobile Version: Full
Browser and Version: OSX versions of Safari and Firefox
Overview of the bug:

1) Open the Trade overview
2) Drag two cities to bottom and initiate a trade
3) Try and drag two new cities to the bottom and I can not <--- ISSUE HERE

Temporary resolution, if I click on the trade tab again, the refresh lets me select two new cities to trade. Since this refreshes the city list it is a real pain if you have a lot of cities.

The update specifically was changing the trade area. Trading was working perfectly before. Help!
 
Last edited by a moderator:

kozchris

Guest
I have identical problem. Messing me up badly trying to swap resources between 69 cities!
This is making it impossible to compete unless everyone else is having the same problem. I can't move resources effectively to rebuild troops/buildings and I'm getting attacked constantly.
 

Mulvaaken

Guest
Yes, it is, and notice the multiple quick responses received so far...
 

dimspace

Phrourach
Assuming inno will be giving us free admin to account for the days this premium feature has been broken
 

Herpus Derpus

Phrourach
Same. Appears in chrome, firefox, IE, and Edge on both windows 7 and Windows 10. Even in a fresh browser on a fresh OS install.