Not a Bug Cant build/see troops

wooly84

Phrourach
When i farm away getting my resources i plan to build troops but when i go to barracks i see no troops able to build yes i refresh but dont plan to do it every time i want to build something as when i refresh other buggy things happen as ive posted in other thread
 

Thomas

Guest
Hi Wooly,
I'm not too sure what the issue is... In the screen shot that you posted, it shows that you have 46 fast transports and can recruit many other ships.

Also, why have you put an arrow on the merchant thing?

Could you just provide a few more details? :)


Got it. Sorry, i missed the fact that none of the buttons were working!
Have you tried submitting a support ticket?
 

Tanuki7

Guest
Did you try clearing your cache? Since the game was recently updated out of date files in the cache can cause some minor bugs.
 

The Windbag

Phrourach
I have the same problem, for about 2 days now, but it's more general; many buttons disappear, including the menu at the bottom of the Culture screen, the sliders on the deposit screen of the Cave, and on and on. Recruiting can be done through the Captain, fortunately, but it's annoying. I have refreshed, and cleared cache and cookies and rebooted; this improves things for a bit, but it degrades rapidly.
 

pgk2003

Phrourach
Same problem here. Cleared cache. Also happens sometimes in settings page, harbor and buttons at the bottom of the wall
 

The Windbag

Phrourach
Latest glitch; in farm village attack screen, travel times are not shown. BTW, Recruitment in the Administrator is a workaround, but this needs to be fixed asap.
 

Tanuki7

Guest
Anyone having the barracks or harbor issue after clearing your cache please try another browser and tell me which browser this issue appears in. I have not been able to recreate this issue.

I have confirmed the travel times in farm village attack screen and will report it to the developers.