Possible mobile bugs

vHel1sing

Phrourach
I use an Android Galaxy S9 when not home, and noticed that the effects tab in the agora is always blank. I've also noticed that the Ares' Rage effect appears to be a big pink/purple square on certain parts of the mobile UI. It's nothing to complain about, just thought I'd post it.
 

Hydna

Grepolis Team
Thanks for posting this. We will look into the Agora Issue. I have reported an issue with the pink square and Tyche's Enlightenment - it may be that this pink square affects several spells so I will check that out also.
 

Hydna

Grepolis Team
I use an Android Galaxy S9 when not home, and noticed that the effects tab in the agora is always blank. I've also noticed that the Ares' Rage effect appears to be a big pink/purple square on certain parts of the mobile UI. It's nothing to complain about, just thought I'd post it.
Ok here we have verified that there is a visual issue with Ares rage on the app so I have reported this. If anyone finds issue with spells other than Ares Rage or Tyche's enlightenment please send a ticket. I tested a few others and it seems ok. The issue is only visual and the effects are all added. Thanks for reporting this.

In terms of the Agora, I am not sure what you mean. The app Agora only shows culture/def/outside. To look at effects you need to go to the eye and then spells. This will show all effects on a city.
 

vHel1sing

Phrourach
Ok here we have verified that there is a visual issue with Ares rage on the app so I have reported this. If anyone finds issue with spells other than Ares Rage or Tyche's enlightenment please send a ticket. I tested a few others and it seems ok. The issue is only visual and the effects are all added. Thanks for reporting this.

In terms of the Agora, I am not sure what you mean. The app Agora only shows culture/def/outside. To look at effects you need to go to the eye and then spells. This will show all effects on a city.
Yeah I confused the eye for the agora, my bad. The eye was showing a blank effects page, but seems to be fixed now.