Script Quack Toolsammlung - Support

Right now the inactivity display isn’t able to give you the more detailed inactivity time (like 2.25 days), because I don’t have access to the data anymore. You need to visit Tonda’s Polissearch for yourself to get the information by clicking on the inactivity display. The inactivity is also sometime misscalculated for people with 0 points and cities. Tonda is working on fix for this. However those people shouldn’t be that interesting anyway

You can also disable those buttons in the settings of the script (like most of the stuff I added).
Eventually will you be able to get it to display more detail than 2.25 days of inactivity?


It's really not. They say it works in the changlog, but this is what it looks like still:


Well I love this tool but for the last few months it hasn't been working. Everyone is green with 0 days inactivity, I get a 403 forbidden message every time I try to follow the link of the day inactive. All of these show 0 days and are green no matter what.

I have tried different computers, changing my DNS but still get the same results... hoping maybe you have some ideas.

this it the message,

You don't have permission to access /en67.html on this server.

Apache Server at Port 80

Others in my alliance are using it no problem so "I think it't me not you."

The Grep Rimmer

Interesting - I have the same problem but had assumed it was abreak in connection with tonda as has happened before
Ill try reinstalling and get back to you with results

The Grep Rimmer

tried....... and failed :(

also ive noticed i can no longer delete selected posts like i could before
tho in all honesty im not totally sure if this is a quack feature or not lol


The links to the Polissearch of Tonda are not working because the website is down. Thats also the reason why the inactivity display isn't working. But I recently started my own statistics website for Grepolis to make this work again:
It's still in Beta so don't expect too much yet ;) But it's my main pet project right now so I will keep working on it.

As for the selection and multiple delete feature - yes it's from my script. I just tested it - works for me. Write me if you've still got any problems with that and I will see if I can find anything.


Quack Toolsammlung V2.57.01
Directlink | Mirror1 | Mirror2 | Website | Changelog | Github | Facebook

Important: Please update the script manually because did change their urls. This means that the ingame update notification does not work at the moment.

  • Update of the links for the fall event
  • Update of the script updater
  • Donations: These are all donations from this year. Thank you so much for the support even though there weren't so many updates this year!
    Andreas H. - 5€
    Thorsten W. - 5€
    Pascal F. - 3€
    Marion L. - 2€
    Claudia B. - 5€
    Kat C. - 1€
    David W. - 0.05€
    Doris H. - 20€
    S. J. - 5€



when i go to farming villages (captain premium), it greys out the select all button.
is it done by grepolis or is it a bug?