Fixed Text bug

djdom32

Phrourach
I know it's not just me but wondering how widespread this problem is. Since the update I can no longer type either in my ally forum or in the attack or support boxes. It's a fairly serious problem occuring in both chrome and microsoft edge. If I refresh it works for about a minute then freezes again.
 

Darken Rahl

Hipparchus
I also can't type in my village resource upgrade box. Refreshed browser. Tried another browser. And restarted computer...still the same
 

WandyTheWander

Hekatontarch
yeahp nothing at all not able to change troop amount or anything also on 90-helike


EDIT : yeah the only work round was the app but for timing when sending cs etcnot helpful and hard to do
 
Last edited:

djdom32

Phrourach
Seems like an issue they might want to fix kinda sharpish. FYI I found you could work around it by using the app but thats kinda clunky
 

tennbrew

Chiliarch
glad to know it's not just me and not just in Golgi. I tried to deal with the farming village and couldn't type the numbers in the box
 

Greek-Titanius

Hekatontarch
The text bug was fixed yesterday but today is back to the same (at least for me). Any predictions on when the problem will be fully resolved?

Thanks in advance
 

Baudin Toolan

Grepolis Team
I won't make guesses on when it'll be fixed but as soon as the first tickets came in about the problem we notified the developers. So hopefully it won't be too long.
 

Greek-Titanius

Hekatontarch
Don't know if this information is useful but currently I only find this issue in Kasmenai but not in Golgi nor in Imbros.

And thanks for the quick reply
 

Akilar

Phrourach
I'm on Imbros, and it doesn't work for me. It did work this morning - not sure exactly when the malfunction kicked in.