Trade problem and internal error

SirBullwinkle

Guest
When i start Grepolis in whatever browsen on Sigma world, i get 'an internal error has occured'
When i try to trade with farm villages, nothing seems to happen untill i refresh the screen (F5).
Both seem to be related (both not happening before), thats why i made 1 thread out of it.

Edit: same happens with troop training (new units be trained show only after F5), same with ships
farm villages that are conquered show only after pressing F5

Problem seems to be bigger than i thought at first
 
Last edited by a moderator:

Bladerider

Guest
Everything I do now glitches.

When you reload it just says "Internal Error"

making ships, using gold, farming, anything.

Just started happening like an hour ago max.

J.
 

5quelch

Guest
I'd like to confirm this on Upsilon.

Recently switched browsers, from Firefox to chrome, and it seems to happen on both. Sending a training order either results in an "Internal Error" or no feedback but slight dimming of the window and unresponsive buttons. Closing and re-opening the barracks window shows the order succeeded however, and a hard (ctrl+F5) refresh fixes it too.
 

Lastwish

Guest
Yeah, same is happening to me as well in Sigma. I'm also not getting any notifications which is really annoying cause that means I have to manually go through all my cities to see if there's any attacks incoming or not.
 

shuntor

Guest
Yes happening on alot of servers - exactly as you describe.

Upsilon
Phi
Chi
Psi
Omega

are the ones I know of.

Using chrome.
 
Last edited by a moderator:

Bladerider

Guest
Only happening on 2.0 worlds

Its identical on Chi and Omega for me.

Lambda, Mu and Xi are fine.

Im on Chrome.
 

5quelch

Guest
I'm not sure if anyone else can confirm this, but once where there would be an hour glass timer in firefox, or totally unresponsive game, either the "internal error" message appears, or no response in Chrome. Chrome is unique in that at least windows can be manipulated.

This problem seems to have manifested itself over the last 48 hours.
 

carebere

Guest
also u get no message notification or report notification dropping on the right side of the screen as before
this is in psi
these are serious issues
 

hatsnboots

Phrourach
Only been getting it today, and only in Rho, but same issue when logging in:



BUT, despite error messages, orders still go
 

Raffy21

Guest
Same happens to me on Tau, Psi and Omega
I've heard it's the 2.11 update causing all this though
 

Destruxia

Phrourach
Biggest problem with this is, drop down reports, those that drop in the bottom right of the screen, DO NOT apear anymore. This seem to include incoming attacks as well, and thats a real problem.
 

denberre

Guest
Confirm

Internal error when reloading and lot's of things either lagging or not responding.
Both in Tau and Chi. Clearing cache doesn't work.
I've noticed this for the first time this morning. Seen it on 2 different pc's with one running firefox and the other running Chrome.
 

Tygerke

Guest
When i start Grepolis in whatever browsen on Sigma world, i get 'an internal error has occured'
When i try to trade with farm villages, nothing seems to happen untill i refresh the screen (F5).
Both seem to be related (both not happening before), thats why i made 1 thread out of it.

Edit: same happens with troop training (new units be trained show only after F5), same with ships
farm villages that are conquered show only after pressing F5
I have exactly the same problem. I play in Chi and Psi.
Please fix this people. It is really annoying. You think you clicked a trade order in a farm village, but you don't ee anything changing so you click again. Result 2 trades are launched. 1 at a very good rate 1 => 1.25 and the other at a very low rate (1 => 0.x).
The same -as already described - happens in the build window of the barracks of the harbor. You click the green check button to build the unit(s) and nothing happens, until you close that window and reopen it.
Really very annoying.

Kind regards
 

Zuur

Guest
Same happens to me on Tau, Psi and Omega
I've heard it's the 2.11 update causing all this though
If it's due to an update, is there a place where tech staff notifies players of a possible ETA on getting the issue resolved?
 

Bladerider

Guest
If it's due to an update, is there a place where tech staff notifies players of a possible ETA on getting the issue resolved?
Yep

its on the main loading page when you log in to Grepolis...

http://en.grepolis.com/

I cant believe they chose the time that BP ends in Omega as the time to mess this up - its one of the key points in the game.

J.
 

Pythagorus

Guest
thanks for reporting guys, we are aware and it will be reported to the devs asap
 

Raffy21

Guest
Yup everything seems to work now, i just refreshed and had a ton of the drop down reports. Thanks for the quick fix
 

Bladerider

Guest
same
bunch of reports just fell outta the sky
all seems gooood
 

Pythagorus

Guest
fantastic :)

it seems that the devs were kind enough to work after hours to solve the problem.