Fixing DIO tools for en100 (and beyond)

Fluvisol

Chiliarch
Howdy

Joined this world today and noticed DIO wasn't working
Managed to find a quick little hotfix
You might need to find how to access this stuff if you're using something else than Chrome, I'm lazy, but the code part should be the same which is the important one

First, open Tampermonkey dashboard by clicking the icon and then, surprise surprise, dashboard

Then, click the diotools thingy in the list

And finally, find the highlighted part in the code
In your version it should say {1,2}
Change this to {1,}
Then don't forget to save

Refresh grepolis for the change to take effect
The tools will now work on every world between 10 and 999
No clue why {1,2,3} doesn't work but not my problem as I only play .en and .nl which are long past the tenth world :p

Now works for all worlds thanks to ThasossCZ, cheers for the help

Have fun playing
Fluv
 
Last edited:

pixie1968

Phrourach
Howdy

Joined this world today and noticed DIO wasn't working
Managed to find a quick little hotfix
You might need to find how to access this stuff if you're using something else than Chrome, I'm lazy, but the code part should be the same which is the important one

First, open Tampermonkey dashboard by clicking the icon and then, surprise surprise, dashboard

Then, click the diotools thingy in the list

And finally, find the highlighted part in the code
In your version it should say {1,2}
Change this to {2,3}
Then don't forget to save

Refresh grepolis for the change to take effect
The tools will now work on every world between 10 and 999
No clue why {1,2,3} doesn't work but not my problem as I only play .en and .nl which are long past the tenth world :p

Have fun playing
Fluv
Thank you - great update
 

maxilex

Hipparchus
many thanks for the fix.. I posted the problem in the diotools section, so will refer to this thread there.

I wish I knew why that works..but in the end - as long as it does..I am happy :)