New Update Killed My iPad

Discussion in 'Report a Bug' started by SunTsi, Apr 3, 2019.

  1. SunTsi

    SunTsi Hipparchus

    Joined:
    Jun 17, 2015
    OK, so this morning's update doesn't work

    I use the browser version on iPad

    I cannot change cities using the drop down menu (it drops down but does not respond to anything)

    I cannot open Notes
    I cannot open Inventory
    I cannot open Commands/Movements

    Thanks INNO
     
    Socrates357 likes this.
  2. TJ Kaniben

    TJ Kaniben Hekatontarch

    Joined:
    Jul 9, 2017
    Me too, can’t even open settings to lodge a ticket
    Can’t open barracks, attack planner etc etc
    Fix it, FAST
     
  3. Riban Sniknej

    Riban Sniknej Phrourach

    Joined:
    Aug 10, 2012
    The Revolt button has disappeared from my laptop since today's update, do hope you're on this as myself and many others are/were engaged in battle.
     
  4. 1Madmax

    1Madmax Peltast

    Joined:
    Apr 3, 2019
    Yes same here on iPad not working properly after update
     
  5. Alexander the Okay

    Alexander the Okay Chiliarch

    Joined:
    Nov 21, 2016
    Same. Not working on app.
     
  6. .magick.

    .magick. Staff Member

    Joined:
    Sep 20, 2015
    These are known bugs, and it's being worked on. Thank you for your patience.
     
  7. markismighty

    markismighty Chiliarch

    Joined:
    Apr 9, 2014
    Can’t farm on browser from cell phone. App totally sucks for farming so it’s always been easier just to log in on browser from cell to farm, doesn’t work now.
     
    Last edited: Apr 3, 2019
  8. watchingann

    watchingann Phrourach

    Joined:
    Aug 6, 2012
    some members have reported that they cant attack / support from the app and will now have to hit vm ,,,

    after all the carry on with the last event and now this really this is not good enough
     
    dadofwildthang likes this.
  9. molinillo

    molinillo Hipparchus

    Joined:
    Jul 27, 2017
    I had the same problem, this fixed it:
    open grepo
    tap and hold the reload button - a new button: request desktop site will pop up, tap on it
    (after refresh it will open the new world selection window, so you’ll need to tap on back to
    get back to your world)

    all buttons should work
    but I had to repeat this process all over again for every login

    [​IMG]
     
    Last edited: Apr 4, 2019
    InnoGames likes this.
  10. TJ Kaniben

    TJ Kaniben Hekatontarch

    Joined:
    Jul 9, 2017
    @molinillo thanks that helps. But there are still glitches, for example need to tap twice, slowly to start a building upgrade on senate screen, and can’t select city name to change it. Also need to tap twice, slowly, to select units to build. The slow double tap thing applies to quite a few functions. Also, I can’t choose which island quest option I want on some quests.
     
    Last edited: Apr 4, 2019
  11. molinillo

    molinillo Hipparchus

    Joined:
    Jul 27, 2017
    I don’t experience the double tap problem, but I also can’t change city name in this Desktop site view and can’t drag windows. So it’s not perfect, but at least a way to switch between cities and check commands :) without having to open app. Farming works fine.
     
  12. Hexx Dex

    Hexx Dex Chiliarch

    Joined:
    Jun 10, 2013
    Still no joy on ipad......
     
  13. SunTsi

    SunTsi Hipparchus

    Joined:
    Jun 17, 2015
    Can we get some sort of an update here?
     
  14. SunTsi

    SunTsi Hipparchus

    Joined:
    Jun 17, 2015
    Anything?

    Crickets?

    Anything?
     
  15. SunTsi

    SunTsi Hipparchus

    Joined:
    Jun 17, 2015
    With the utmost of respect ...

    Please tell us what's going on. You guys started the Chicken Game which can only be played in the browser. Oh wait, the moble browser doesn't work any more on iPads.

    Is someone actually trying to fix the iPad problem?
     
  16. Richard

    Richard Staff Member

    Joined:
    May 5, 2010
    Hi guys,

    For clarity, the issues relating to touch responsiveness has been reported, however, to be clear, this is not a supported function of the game. We don't officially support touch displays within the browser version of the game. @molinillo's suggestion is a good one, and seems to mostly resolve the issues. Our developers will of course look in to this, but I'm not going to promise a time scale on a fix, as this is not a bug. The fact the functionality did work and now doesn't is an unintended side affect, and is likely due to one of the technical dependencies we updated. As I say, I'm not saying it won't be fixed, but I will say it isn't technically a bug.

    The revolt button being missing on iPad should be cache based. We had a few reports of similar issues on browser, but clearing cache fixed the issue for most players.

    Cheers,
    Richard
     
  17. TJ Kaniben

    TJ Kaniben Hekatontarch

    Joined:
    Jul 9, 2017
    This is a disappointing situation but thanks for clarifying.

    To be clear, Mol’s fix at least makes it possible to farm, run festivals etc but is still a bandaid on a broken arm. The functionality is still terrible even with that fix. I couldn’t get the attack button to work at all yesterday. It is far from “mostly resolving the issue”.
     
  18. SunTsi

    SunTsi Hipparchus

    Joined:
    Jun 17, 2015
    Hi Richard,

    I can only say that INNO has killed the game for hundreds if not thousands of players. How can you have a browser game that does not support touch commands in the age of tablets? How is that even remotely possible that this is not the hottest thing the coders are working on?

    This update broke the game! Does INNO have any idea how frustrating this is for us? I use Chrome on an iPad. Some other people actually use Google and Apple products as well. "An unintended side effect" that affects two of the most widely used tech products in the world should generate some serious 'fix it now' levels of interest at INNO.

    Can't you help us out here? Is there any way to reset to before the update?

    Thanks,
    Sun
     
    Goddess Kakia and TJ Kaniben like this.
  19. Goddess Kakia

    Goddess Kakia Peltast

    Joined:
    Saturday
    I’m still having the same issue with my phone. It’s an iPhone and yes all updates are done and it’s a newer version.
    I have played on my phone with safari since i started this game- 2.5 years ago- and never had a problem. After the update I’m not able to:
    -click to a different town
    -send support
    -attack
    -click on any of the buildings in the city I’m currently at
    -click on the god
    NOTHING.
    I primarily play from my phone and this makes me not want to keep playing. The only answers i received are “safari isn’t part of this game” yet, after the update it’s failed apparently so many players. Is this going to be fixed?
     
    messijoshi likes this.
  20. molinillo

    molinillo Hipparchus

    Joined:
    Jul 27, 2017
    There is a less popular mobile browser on which Grepolis desktop version can be run without any of these problems even after the update, but as far as I know it is against game rules to use it, so I don't recommend anyone to try it, therefore I cannot post its name here.
    The reason why all features can work, even city name change is because it has a virtual mouse.

    This is in Rules:
    This browser uses a cloud server for faster browsing, although it forwards the user's IP to sites that doesn't always work and some sites only see the cloud server IP... it does not hide IP. There was a time when many players got banned for using it, because it appeared as all played under same IP...

    I submitted a ticket to request that I could use this browser, because I think this Ipad issue is a 'special case'... so far there is no decision nor any update. I wish that if we can't get a fix at least players could use existing solutions such as this browser.
     
    messijoshi and TJ Kaniben like this.

Top